Подписка на блог

РСС — лучше всего

Ещё есть автоматические трансляции в Тумблере и Же-же. Если что-то не работает, напишите мне: ilyabirman@ilyabirman.ru.

Дыра в безопасности в Эгее

В Эгее нашлась дыра в безопасности. В зависимости от того, как вы используете движок, проблема у вас может проявляться в любой из версий, начиная с билда v1535.

Если вы используете Эгею 2.0 или 2.1, скачайте соответствующий дистрибутив заново — они оба пропатчены. Изменения коснулись только файла /system/core.php. Забэкапьте старый (на всякий случай) и замените его новым, пожалуйста, не откладывая в долгий ящик.

Если вы используете любую тестовую сборку Эгеи 2.2, то теперь вам нужно обновиться до v2664. Вот вам прямая ссылка на дистрибутив.

Подписаться на блог
Поделиться
Отправить
2012   Эгея

Пользовательский интерфейс
Доступны два раздела
электронного учебника

Популярное